Wednesday, July 6, 2011

JailbreakMe 3.0 for iPad2 (iOS 4.3.3 and previous versions)

JailbreakMe has been updated to 3.0 and allows to jailbreak all iOS  devices having 4.3.3 or lower versions. Now iPad 2 users can jailbreak and use the device more freely. To jaibreak, you can access to www.jailbreakme.com on the Safari browser of your iOS device and follow their instructions.

Good luck and enjoy!

1 Responses to “JailbreakMe 3.0 for iPad2 (iOS 4.3.3 and previous versions)”

Nguyen Dinh Toan said...
July 7, 2011 at 9:46 PM

Note: there is a security hole in iOS devices having JaibreakMe 3.0 installed. To fix the hole, after installing JailbreakMe, go to Cydia, find and install PDF Patcher 2 to fix this problem.


Post a Comment

Feel free to post some comments here!